Joomla vulnerability : upgrade dringend vereist

Misschien hoorde je het eerder al.  Overmorgen, dond 22/10, rond 14:00 u komt een nieuwe joomla upgrade versie 3.4.5 uit.  Deze upgrade zal een gevaarlijk gat dichten uit de vorige joomla releases.  Daarom is een dringende upgrade erg wenselijk en zelfs vereist.

Op zich is een upgrade niet wereldschokkend en besteden we er meestal niet de volledige aandacht aan.  Hoewel we steeds adviseren om te upgraden naar de laatste versies, willen we hier toch benadrukken dat een snelle actie wel vereist is.  Meer nieuws over de vulnerability vind je hier: https://www.joomla.org/announcements/release-news/5633-important-security-announcement-pre-release.html

Weet u niet meteen waar u moet gaan kijken, dan kan u ons vrijblijvend contacteren.  Samen bekijken we wat nodig is.

joomla sinergio webdesign

x

Wenst u meer info? Aarzel niet om ons te contacteren via email of telefoon.

info@siohosting.be +32 52 28 05 01