Drupal core vulnerability of kwetsbaarheid ontdekt

Er werd recent een kwetsbaarheid ontdekt bij drupal.  Deze vulnerability omvat een risico op SQL injectie in de core van drupal en wordt gekwoteerd als hoog risico.  Indien u gebruik maakt van een drupal versie lager dan 7.32, dient u dringend een patch uit te voeren.  Eenvoudigweg een update uitvoeren naar 7.32 is overigens onvoldoende om het risico op hacking weg te nemen.

Meer informatie rond de kwetsbaarheid en hoe deze op te lossen, vindt u op https://www.drupal.org/PSA-2014-003

 

Gebruikt u drupal als backend CMS systeem onder uw website, dan adviseren we u om dringend na te kijken.  U kan ons eventueel consulteren voor verdere informatie of vragen.

 

drupal logo

x

Wenst u meer info? Aarzel niet om ons te contacteren via email of telefoon.

info@siohosting.be +32 52 28 05 01